Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Feb 11, 2012 1:52pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

ouch, that sounds pretty awful (having to buffer).

i could have you try a "dont start playing until 10 seconds is buffered" option and you could let me know if that's better?
(i believe we currently do the default of 1 second (only) -- which is great for a satisfying "start quickly!" experience, but not if you're far away from our "California, USA" only server centers...)

Reply to this post
Reply [edit]

Poster: AltheaRose Date: Feb 11, 2012 6:54pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Well, the challenge isn't dealing with buffering (which I'm used to), but knowing WHEN it's buffering with the new player. It doesn't always respond. E.g., I click the play/pause to buffer, and instead of the "button" switching visually (which it always did with the previous player), it has no response. It should switch to the next mode, and then show the little gray bar filling up (so that I'd know it was buffering.) Sometimes it's buffering; sometimes it hasn't "heard" me. If that makes sense. Kinda weird.

It might be hard to explain without demonstrating (and luckily you don't have that problem, LOL, though of course you could try to get IA to pay for your trip to Nepal to check out what I mean :-) )

But anyway, when it DOES buffer it seems to have fewer glitches overall, and I can listen to amazing free music from halfway around the world with a few clicks and a bit of waiting, just like magic, so I shouldn't whine!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Mar 8, 2012 2:31pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

ok, i've updated our "require at least 1 second to be loaded/buffered before playback starts" to *5* seconds.

so if you are able, maybe you could see if things behave any differently for you -- because as you rightly point out, it's a bit hard for me to simulate your location! 8-)

Reply to this post
Reply [edit]

Poster: AltheaRose Date: Mar 28, 2012 6:00am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

I hate to mention this because it might jinx it, but it's actually been working a lot better for me since you made that switch! Thanks!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Mar 28, 2012 9:25am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

well i am glad you did mention it because I was wondering if it had any help at all and if I should consider moving back down to "prebuffer 3 seconds" instead of the "prebuffer 5 seconds" (but still more than the default "prebuffer 1 second"), since requiring more of the audio/video to buffer *first* before starting playback means a little longer before clicking audio/video and it actually starts.

but if we're indeed helping some of our possibly slower link/bandwidth users, then 5 it shall stay! 8-)

thanks for the feedback -- truly appreciated.

Terms of Use (10 Mar 2001)